Antworten
Views: 21113 | Antworten: 29
R.I.P Launcher 2.3

 [

Link kopieren

]

  • Mitglied seit: 2017-12-15
  • Beiträge: 30
  • Antworten: 214
Gepostet am 2019-07-15 09:24:56Nur Beiträge dieses AutorsUmgekehrte Reihenfolge
1# Gehe zu

Schade, dass nun der alte und stabile Launcher 2.3 nicht mehr laden will. Habt ihr den abgeschaltet? Und was ist aus dem Schrottlauncher 2.4.12121 geworden? Wieder eingestampft?


Bastelt doch endlich mal einen HTML5 basierenden Launcher, dann kann man auch mal auf sämtlichen Formfaktoren zocken und nicht nur am PC/Laptop. Puffin ist mittlerweile zur Datenkrake und daher uninteressant geworden.


Danke für's drüber Nachdenken

  • Mitglied seit: 2017-07-22
  • Beiträge: 88
  • Antworten: 1018
Gepostet am 2019-07-15 10:01:09Nur Beiträge dieses Autors
2#

kann ich nun leider bestätigen. Man startet den launcher und was sieht man einen schwarzen Bildschirm mit Text wird geladen, einen Moment bitte. Mehr passiert nicht. gestern lief alles noch fehlerfrei nun halt nicht mehr.




Zuletzt von YamataHanzan am 2019-07-15 10:39:58 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 11
  • Antworten: 968
Gepostet am 2019-07-15 10:04:29Nur Beiträge dieses Autors
3#

Zu dem 2.3 Launcher kann ich grade leider nix sagen, da ich ihn nicht nutze.

Der 2.4.12121 Launcher ist der EN Launcher, soweit ich weiß werden die Builds getrennt entwickelt. Daher ist die Buildnummer eher uninteressant im Vergleich und nur die Haupt und Nebenversionsnummer ist für den direkten Vergleich interessant. Sowohl EN als auch wir haben also die Version 2.4 :)

Einen HTML5 Launcher kann es nicht geben solange das Game auf Flash läuft. Und ein Umstieg von Flash auf HTML5 ist bei einem so großen Projekt auch nicht mal eben gemacht. Hoffentlich wird dran gearbeitet, aber Infos dazu habe ich nicht.

  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 2
Gepostet am 2019-07-15 11:15:11Nur Beiträge dieses Autors
4#
  • YamataHanzan Gepostet am 2019-07-15 10:01:09
  • kann ich nun leider bestätigen. Man startet den launcher und was sieht man einen schwarzen Bildschirm mit Text wird geladen, einen Moment bitte. Mehr passiert nicht. gestern lief alles noch fehlerfrei nun halt nicht mehr.

geht mir genauso, nix passiert.



oki, habe den launcher neu installiert, jetzt geht es wieder.




Zuletzt von McMilch am 2019-07-15 11:29:04 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 2
  • Antworten: 46
Gepostet am 2019-07-15 11:56:19Nur Beiträge dieses Autors
5#

Ja super, alter launcher hat black screen, neuen installiert, und dann sowasice_screenshot_20190715-115326


Wie soll man sich bitte spielen, wenn keine der Launcher richtig funktioniert (und nein neustarten und neuinstallieren bringt nichts)

  • Mitglied seit: 2017-07-22
  • Beiträge: 10
  • Antworten: 1383
Gepostet am 2019-07-15 12:38:12Nur Beiträge dieses Autors
6#
  • Clarenta Histal Gepostet am 2019-07-15 10:04:29
  • Zu dem 2.3 Launcher kann ich grade leider nix sagen, da ich ihn nicht nutze.

    Der 2.4.12121 Launcher ist der EN Launcher, soweit ich weiß werden die Builds getrennt entwickelt. Daher ist die Buildnummer eher uninteressant im Vergleich und nur die Haupt und Nebenversionsnummer ist für den direkten Vergleich interessant. Sowohl EN als auch wir haben also die Version 2.4 :)

    Einen HTML5 Launcher kann es nicht geben solange das Game auf Flash läuft. Und ein Umstieg von Flash auf HTML5 ist bei einem so großen Projekt auch nicht mal eben gemacht. Hoffentlich wird dran gearbeitet, aber Infos dazu habe ich nicht.

Adobe Flash wird aber 2020 runtergefahren, also muss ein Umstieg erfolgen.
So wie du es schreibst, hat man sich aber scheinbar Seitens Tencent/Oasisgames noch überhaupt keinerlei Gedanken diesbezüglich gemacht.
Da kann man sich dann als Spieler schon denken, wo das hinführen wird...

  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 1
Gepostet am 2019-07-15 12:39:10Nur Beiträge dieses Autors
7#

Man kann auch gar nicht den Broser rein

  • Mitglied seit: 2017-07-22
  • Beiträge: 11
  • Antworten: 968
Gepostet am 2019-07-15 13:02:40Nur Beiträge dieses Autors
8#
  • Zerberster Gepostet am 2019-07-15 12:38:12
  • Adobe Flash wird aber 2020 runtergefahren, also muss ein Umstieg erfolgen.
    So wie du es schreibst, hat man sich aber scheinbar Seitens Tencent/Oasisgames noch überhaupt keinerlei Gedanken diesbezüglich gemacht.
    Da kann man sich dann als Spieler schon denken, wo das hinführen wird...

Deine Aussage ist falsch, 2020 wird es nur KEINE Updates mehr geben und es auch nicht weiter verbreitet wird. Du kannst nicht eine Software Plattform einfach runterfahren =D
Also ja heißt nicht dass man weiterhin für Flash entwickeln sollte, aber ein Umstieg MUSS nicht erfolgen... es wäre halt nur sehr sinnvoll ^^

Und warum sollte ich Infos zu den Interna von Oasis/Tencent haben? wie gesagt kein plan ob daran gearbeitet wird umzustellen oder ob geplant ist das auf flash weiterlaufen zu lassen

  • Mitglied seit: 2017-07-22
  • Beiträge: 10
  • Antworten: 1383
Gepostet am 2019-07-15 13:45:50Nur Beiträge dieses Autors
9#
  • Clarenta Histal Gepostet am 2019-07-15 13:02:40
  • Deine Aussage ist falsch, 2020 wird es nur KEINE Updates mehr geben und es auch nicht weiter verbreitet wird. Du kannst nicht eine Software Plattform einfach runterfahren =D
    Also ja heißt nicht dass man weiterhin für Flash entwickeln sollte, aber ein Umstieg MUSS nicht erfolgen... es wäre halt nur sehr sinnvoll ^^

    Und warum sollte ich Infos zu den Interna von Oasis/Tencent haben? wie gesagt kein plan ob daran gearbeitet wird umzustellen oder ob geplant ist das auf flash weiterlaufen zu lassen

Ja ich habe mich falsch ausgedrückt.
Es wird ab 2020 keine Updates mehr geben aber letztendlich führt das doch dazu, dass viele Sachen, die es jetzt noch nutzen abspringen werden und sich was Neues wie eben HTML 5 suchen werden bzw. es umprogrammieren. Du wirst ja selber wissen wie das mit veralteter Software abläuft (Stichwort Smartphones und ihre Betriebssysteme wie z.B. Android 8 und 9 oder iOs 10 etc.). Je älter das wird und nicht mehr dran gearbeitet wird, umso weniger wird dafür unterstützt und dann kann man es irgendwann nicht mehr nutzen weil die Standards gestiegen sind. Also läuft es letztendlich darauf hinaus, dass früher oder später etwas Neues herhalten muss. Oder aber man schliesst natürlich vorher die Server. Das ist sicher auch eine Alternative. :-)

  • Mitglied seit: 2019-06-18
  • Beiträge: 0
  • Antworten: 13
Gepostet am 2019-07-15 14:08:37Nur Beiträge dieses Autors
10#
  • Clarenta Histal Gepostet am 2019-07-15 13:02:40
  • Deine Aussage ist falsch, 2020 wird es nur KEINE Updates mehr geben und es auch nicht weiter verbreitet wird. Du kannst nicht eine Software Plattform einfach runterfahren =D
    Also ja heißt nicht dass man weiterhin für Flash entwickeln sollte, aber ein Umstieg MUSS nicht erfolgen... es wäre halt nur sehr sinnvoll ^^

    Und warum sollte ich Infos zu den Interna von Oasis/Tencent haben? wie gesagt kein plan ob daran gearbeitet wird umzustellen oder ob geplant ist das auf flash weiterlaufen zu lassen

Eigentlich stimmt das schon, denn mit dem Ende von Adobe's Support werden auch die großen Browser Flash nicht mehr unterstützen. Es wird aktuell schon runtergefahren indem Flash seit ca. einem Jahr nur noch ausgeführt wird, wenn man es jedes mal explizit erlaubt, aber ab nächstes Jahr werden die Browser Flash komplett nicht mehr abspielen. Das heißt das Spiel im Browser zu spielen wird dann nicht mehr möglich sein und der Launcher ist die einzige verbleibende Möglichkeit.


"Both Mozilla and Google have said that they would be disabling Adobe Flash in their browsers by default in mid-2018 — but this step is only the beginning as more browsers start to support the transition away from Flash.

Microsoft for instance said it will disable Flash by default in Microsoft Edge and Internet Explorer in mid-to-late 2019, and would fully remove Flash from all Windows versions in 2020.

As for Google, the tech giant said it would continue phasing out Flash from its Chrome browser for the next few years, “first by asking for your permission to run Flash in more situations, and eventually disabling it by default.”

Flash will be completely removed from Chrome toward the end of 2020.

Mozilla, as mentioned, has announced plans to completely remove support for Flash from all consumer versions of Firefox — but the Firefox Extended Support Release (ESR) will continue supporting Flash through the end of 2020. In 2020, when Adobe stops shipping security updates for Flash, Firefox will simply refuse to load the plugin, Mozilla said."


So gesehen sind Tencent/Oasis gezwungen umzusteigen wenn sie nicht einen großen Teil der Spielergemeinde verlieren wollen.

  • Mitglied seit: 2017-07-22
  • Beiträge: 88
  • Antworten: 1018
Gepostet am 2019-07-15 19:14:06Nur Beiträge dieses Autors
11#

es ist doch mal wieder eine servicewüste wenn seit heute morgen kein Oasis Mitarbeiter mal sich äußert.

  • Mitglied seit: 2017-11-06
  • Beiträge: 0
  • Antworten: 1
Gepostet am 2019-07-15 19:57:47Nur Beiträge dieses Autors
12#

Da läuft 1 h Launcher 2.4 und man bekommt die Kriese...nach gefühlten 2 Jahren sollte man doch nen lauffähigen Launcher basteln können. Immer noch das gleiche Problem, dass wenn man einen zweiten acc auf einer E-mail Adresse spielt der unmittelbar abkackt wenn beide aktiv was machen. Mit 2.3 hatte ich die Probleme noch nie...bis auf heute...

Daumen hoch^^

  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 3
Gepostet am 2019-07-15 20:04:54Nur Beiträge dieses Autors
13#

Echt klasse was heute schon wieder abgeht! Launcher läuft bei mir schon den ganzen Tag nicht und über Browser geht auch nix.

  • Mitglied seit: 2019-07-15
  • Beiträge: 0
  • Antworten: 1
Gepostet am 2019-07-15 20:55:26Nur Beiträge dieses Autors
14#

Bei mir läuft es seit heute auch nichts, sei es über Browser oder Launcher. Dabei lief es gestern um 23 Uhr noch ohne Probleme. Und für NICHT PC GENIES ist das was manche schreiben nur Bahnhof. Hoffe das funktioniert bis morgen wieder........

  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 2
Gepostet am 2019-07-15 21:55:49Nur Beiträge dieses Autors
15#

Die neue Launcherversion, ohne Beschleunigungsbutton und ohne direkte Serverwahl (nur noch über die Internetseite von Narutoonline möglich) is das letzte.Sollten das sofort rückgängig machen! OK, den Beschleunigungsbutton hab ich gut versteckt unter Einstellungen gefunden. Trotzdem is es mit dem neuen Launcher sehr langsam






Zuletzt von Kiyubi am 2019-07-16 10:33:29 bearbeitet
  • Mitglied seit: 2017-12-15
  • Beiträge: 30
  • Antworten: 214
Gepostet am 2019-07-16 19:11:33Nur Beiträge dieses Autors
16#

Also ich weiß nicht weshalb ihr den 2.3 gekilt habt. Vermutlich um Diversifikation zu meiden und weiter auf einem zu entwickeln. ABER: der 2.4.7171 hat dauernd BLACKSCREENS.


Bitte bitte, mit Zucker oben drauf: gebt dem 2.3 wieder ne Chance. Den Installer hab ich eh noch rumliegen. Oder investiert mal in was Vernünftiges wie HTML5 ....




Zuletzt von ◄Kain► am 2019-07-16 19:13:32 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 19
  • Antworten: 393
Gepostet am 2019-07-16 20:48:43Nur Beiträge dieses Autors
17#

Der 2.4 funktioniert bei mir auch nicht richtig. Solange der 2.3 nicht funktioniert kann ich nur noch über Browser spielen, aber sobald Flash in einem halben Jahr eingestellt wird, werd ich dann überhaupt nicht mehr spielen können :<

Ich möchte wirklich nicht durch solche technischen Umstände dazu gezwungen werden mit dem Spiel aufzuhören, also bitte fixt den Login mit dem 2.3 Browser.

  • Mitglied seit: 2017-07-22
  • Beiträge: 88
  • Antworten: 1018
Gepostet am 2019-07-16 23:17:20Nur Beiträge dieses Autors
18#

es ist schon peinlich wenn sich nicht mal jemand von Oasis seit über 24h dazu äußert


UPDATE: Version 2.3 scheint nun wieder zu funktionieren im Gegensatz zu Version 2.4




Zuletzt von YamataHanzan am 2019-07-16 23:26:37 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 19
  • Antworten: 393
Gepostet am 2019-07-17 00:19:02Nur Beiträge dieses Autors
19#
  • YamataHanzan Gepostet am 2019-07-16 23:17:20
  • es ist schon peinlich wenn sich nicht mal jemand von Oasis seit über 24h dazu äußert


    UPDATE: Version 2.3 scheint nun wieder zu funktionieren im Gegensatz zu Version 2.4

yep, geht bei mir auch wieder, Gott sei dank : D

Hoffen wir dass es so bleibt :3




Zuletzt von Lucy24 am 2019-07-17 00:19:26 bearbeitet
  • Mitglied seit: 2017-12-15
  • Beiträge: 30
  • Antworten: 214
Gepostet am 2019-07-17 10:57:27Nur Beiträge dieses Autors
20#
  • YamataHanzan Gepostet am 2019-07-16 23:17:20
  • es ist schon peinlich wenn sich nicht mal jemand von Oasis seit über 24h dazu äußert


    UPDATE: Version 2.3 scheint nun wieder zu funktionieren im Gegensatz zu Version 2.4

JUHUUUUU - Danke an die Techniker, Danke danke danke (wussten die das ich heute Geburtstag habe???)

Antworten
Sofort posten
Antworten

Du musst dich zuerst anmelden, um Beiträge posten zu können. | Registrieren