Antworten
Views: 6496 | Antworten: 9
Verbindungsproblem

 [

Link kopieren

]

  • Mitglied seit: 2017-07-22
  • Beiträge: 5
  • Antworten: 17
Gepostet am 2017-10-28 00:22:34Nur Beiträge dieses AutorsNormale Reihenfolge
1# Gehe zu

Hallo,

komme seit heute 27.10.17 ab ca. 19 Uhr nicht mehr ins Game.

Um 15 Uhr war ich noch online ohne Probleme. Ich benutze den Naruto Launcher.


Jetzt startet das Spiel nicht mehr. Der Startbildschirm bleibt weiß (keine Pains zu sehen).

Habe jetzt auch schon die Adobe Flash Version von 25 auf 27 upgedated, doch es lädt immer noch nichts.

Hat noch wer die gleichen Probleme? Wurde wieder etwas verändert?

Über Hilfe wäre ich dankbar!


Teilweise kommt auch eine Fehlermeldung:

Failed to load URL http://naruto-de.oasgames.com/main.html?user_name=200000079500438&server_id=44&time=1509142044&client=2&platform=oasis_gameclient&sign=ZtbJmM+AwaVaM1/mHaBa9IocDWLrJcVbl6NpkhLrgboaOXMfT3wjF726sIy0kujj/q9vDBWqZTgk/St1Vpjoex0EhwDqH7fU+5YQgbKMBE7SbP/NQFrSsvz/s+BmVJy2JVMOwgZqsRXwlTwKD2AwGxSbdgC5Xn8MOrVtlqk47V0=cnn_key=1509142044&logintype=4 with error (-101).





Zuletzt von Mago S44 am 2017-10-28 00:22:34 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 24
  • Antworten: 1367
Gepostet am 2018-05-10 15:22:38Nur Beiträge dieses Autors
9#

Falls du den aktuellsten Launcher hast, dann deinstalliere ihn und such vorher die frühere Version. Der neue Launcher ging bei vielen gar nicht.

Ansonsten, bezüglich des Browsers, wie Clarenta andeutete nach einem Update (Windows, Anti-Vir Firewall) die Einstellungen überprüfen (Freigabe für No).

Weiterhin könnte es tatsächlich am Provider liegen. War im Zeitraum eine Störung zu erfassen? Eventuell deinen DNS Server manuell einstellen (8.8.8.1, alternativ 8.8.8.2 oder andere (letzte Ziffer)).

Wenn du ansonsten gar keine Probleme mit dem Internet hast, dann such mal den Fehlercode 101 im Netz. Bedeutet nämlich oft, dass du etwas nicht übertragen bekommst. Fürs nächste mal merken.

  • Mitglied seit: 2017-07-22
  • Beiträge: 4
  • Antworten: 14
Gepostet am 2018-05-10 13:49:15Nur Beiträge dieses Autors
8#

Wie hast dus geschafft ich kriege immer sowas auf den bildschirm (ohne pain)


Failed to load URL http://naruto.oasgames.com/de with error (-102).

  • Mitglied seit: 2017-07-22
  • Beiträge: 5
  • Antworten: 17
Gepostet am 2017-10-30 23:37:12Nur Beiträge dieses Autors
7#

Also jetzt wirds äußerst dubios.

Nachdem ich am WE nicht ins Game gekommen bin, auch nach Neudownloads usw. geht es jetzt plötzlich wieder.

Dabei habe ich von gestern auf heute nichts mehr verändert.

Warte daher noch auf eine Stellungnahme vom Support.

Aber ich vermute doch stark, dass dann seitens OAS etwas umgestellt wurde?





Zuletzt von Mago S44 am 2017-10-30 23:37:44 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 11
  • Antworten: 968
Gepostet am 2017-10-28 18:16:51Nur Beiträge dieses Autors
6#
  • Mago S44 Gepostet am 2017-10-28 14:56:18
  • Japp damit meinte ich, dass auf beiden PC's der Startbildschirm weiß bleibt.

    DNS Cache hab ich gelöscht und Launcher neu installiert. Funktioniert leider trotzdem nicht.

    Habe jetzt auch ein Ticket an den Support geschickt.

    Muss ich halt mal 1 Woche ohne Naruto auskommen. Finde halt komisch, dass es von jetzt auf nachher nicht mehr funktioniert.

    Abwarten was der Support schreibt.

    NarutoOnline171028145806


Hast du zwischen 15 und 19Uhr irgendwelche Updates gemacht oder Software installiert? Vorallem in die Richtung Anti-Virus bzw Firewall?

  • Mitglied seit: 2017-07-22
  • Beiträge: 20
  • Antworten: 1515
  • Moderator
Gepostet am 2017-10-28 15:01:50Nur Beiträge dieses Autors
5#

Wie gesagt, sonst geh in die Eingabeaufforderung oder such nach dem Brotsoft Ordner und lösch dort den Content.
Kann nicht versprechen, dass es dann klappt, aber wie gesagt, deine Fehlermeldung is seltsam.

Ansonsten DC deinen Router mal für ein paar Minuten.





Zuletzt von Neirin am 2017-10-28 18:08:46 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 5
  • Antworten: 17
Gepostet am 2017-10-28 14:56:18Nur Beiträge dieses Autors
4#

Japp damit meinte ich, dass auf beiden PC's der Startbildschirm weiß bleibt.

DNS Cache hab ich gelöscht und Launcher neu installiert. Funktioniert leider trotzdem nicht.

Habe jetzt auch ein Ticket an den Support geschickt.

Muss ich halt mal 1 Woche ohne Naruto auskommen. Finde halt komisch, dass es von jetzt auf nachher nicht mehr funktioniert.

Abwarten was der Support schreibt.

NarutoOnline171028145806





Zuletzt von Mago S44 am 2017-10-28 15:00:15 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 20
  • Antworten: 1515
  • Moderator
Gepostet am 2017-10-28 13:47:21Nur Beiträge dieses Autors
3#
  • Mago S44 Gepostet am 2017-10-28 13:36:35
  • Leider funktioniert nichts. Weder der Launcher noch unterschiedliche Browser (Mozilla, Internet Explorer).

    Startbildschirm bleibt weiß. Habe das Spiel auch an einem anderen PC versucht, gleiches Problem.


    Und ja das Spiel ging sonst immer an beiden PC`s. Keine Ahnung woran es liegt. Internetverbindung ist vorhanden, sonst könnte ich hier ja auch nicht posten.

    Habe auch die dll-Datei vom Adobe Flash Player in den Naru Ordner kopiert, trotzdem funktioniert nichts über den Launcher.

    Wie gesagt, gestern Mittag ist das Spiel noch ohne jegliche Probleme über den Launcher gelaufen.


    Bin momentan jetzt auch einfach nur noch genervt ...

Also dein Fehlermeldungslink sieht mir sehr suspekt aus.
Hast du mal den DNS Cache gelöscht?
Sonst versuchs mit Leeren des Naruto internen Brotsoft Ordners. (Aber erst DNS Cache versuchen)


Kann mir nicht vorstellen, dass du auf zwei verschiedenen PCs ein und dieselbe Fehlermeldung bekommst

Oder meintest du, dass auf beiden PCs der Bildschirm weiß bleibt?





Zuletzt von Neirin am 2017-10-28 13:53:59 bearbeitet
  • Mitglied seit: 2017-07-22
  • Beiträge: 5
  • Antworten: 17
Gepostet am 2017-10-28 13:36:35Nur Beiträge dieses Autors
2#

Leider funktioniert nichts. Weder der Launcher noch unterschiedliche Browser (Mozilla, Internet Explorer).

Startbildschirm bleibt weiß. Habe das Spiel auch an einem anderen PC versucht, gleiches Problem.


Und ja das Spiel ging sonst immer an beiden PC`s. Keine Ahnung woran es liegt. Internetverbindung ist vorhanden, sonst könnte ich hier ja auch nicht posten.

Habe auch die dll-Datei vom Adobe Flash Player in den Naru Ordner kopiert, trotzdem funktioniert nichts über den Launcher.

Wie gesagt, gestern Mittag ist das Spiel noch ohne jegliche Probleme über den Launcher gelaufen.


Bin momentan jetzt auch einfach nur noch genervt ...

Antworten
Sofort posten
Antworten

Du musst dich zuerst anmelden, um Beiträge posten zu können. | Registrieren