Antworten
Views: 31567 | Antworten: 94
[ Bugs ] Verbindungsunterbrüche

 [

Link kopieren

]

  • Mitglied seit: 2017-07-22
  • Beiträge: 859
  • Antworten: 285
  • Administrator
Gepostet am 2017-04-19 11:37:01Nur Beiträge dieses AutorsUmgekehrte Reihenfolge
1# Gehe zu
Liebe Spieler,

in den letzten Tagen kam es bei einigen Spielern zu kurzfristigen Verbindungsunterbrüchen. Wir bitten die betroffenen Spieler, uns folgende Daten zu schicken, damit wir die Ursache abklären können, um solche Unterbrüche in Zukunft zu vermeiden:

1. Servernummer
2. UID
3. Internetprovider
4. Datum und Zeit des Unterbruchs
5. Anmeldung über Facebook oder Launcher (bitte mit Launcherversion)
6. Problembeschreibung (z.B. weißer Bildschirm, Fehlermeldung oder Ähnliches)

Ihr könnt eure Daten direkt unter diesen Beitrag posten. Wir danken euch für die Hilfe!

  • Mitglied seit: 2017-07-22
  • Beiträge: 51
  • Antworten: 621
Gepostet am 2017-04-19 11:58:19Nur Beiträge dieses Autors
2#
Zuletzt bearbeitet von xrerap um 20.4.2017 18:59 1. Server 1
2. 200000074442794
3. Telekom
4. Mittags, hin und wieder abends
5. Launcher, Opera Browser, Mozilla Firefox
6. Fehlermeldungen, heiße Quelle Unterbrechungen (die Zeit ging weiter, dann war es abgeschlossen, aber ich wurde als offline angezeigt, dann habe ich refreshed und musste wieder die Zeit in der heißen Quelle verbringen)
Edit: Kommt mittlerweile auch im Puffin Browser am Handy vor, Telekom, Stabiles WLAN, abends/mittags - Verbindungsunterbrüche
  • Mitglied seit: 2017-07-22
  • Beiträge: 65
  • Antworten: 1151
Gepostet am 2017-04-19 16:49:07Nur Beiträge dieses Autors
3#
ich hab zwar keine Verbindungsabbrüche aber dafür, mal wieder, sehr viele Lags und lange Ladezeiten.
Server 1
  • Mitglied seit: 2017-07-22
  • Beiträge: 2
  • Antworten: 214
Gepostet am 2017-04-19 17:12:22Nur Beiträge dieses Autors
4#
  • Schnittebelegt Gepostet am 2017-04-19 16:49:07
  • ich hab zwar keine Verbindungsabbrüche aber dafür, mal wieder, sehr viele Lags und lange Ladezeiten.
    Server 1
Bei mir das gleiche
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 16
Gepostet am 2017-04-19 20:06:28Nur Beiträge dieses Autors
5#
1. Server 3
2. 200000075626103
3. Tango (LU)
4. Seid mehr als 3 Monaten Teilweise. vermehrt in der letzten Woche.
5. Launcher die neue Version, Google Chrome, Opera, Firefox (überall gleich)
6. Seid mehr als 3 Monaten schwarz Bild während des Ninjas Krieges (mit dem Problem bin ich nicht allein). Ansonstonten Lags (zeitüberschreitung nach einer Sekunde)die seid 2 wochen immer wieder auftretten. z.B Freeze bei Überlebends Prüfung. Alles läuft flüssig und ohne Probleme nur NO nicht.
  • Mitglied seit: 2017-07-22
  • Beiträge: 16
  • Antworten: 173
Gepostet am 2017-04-19 20:14:53Nur Beiträge dieses Autors
6#
1. Server 1
2. 200000074950305
3. Telekom
4. Mittags, hin und wieder abends
5. Launcher(2.4.0.7171) , Chrome, Opera
6. Fehlermeldungen, Lange Ladezeiten, Zeitüberschreitung, Freezes (so das ich refreshen muss)
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 89
Gepostet am 2017-04-19 20:27:46Nur Beiträge dieses Autors
7#
1. Server 3
2. 200000075578748
3. Telekom
4. heute abend, gestern nicht, Montag auch Probleme
5. Launcher 2.23
6. lange Ladezeiten, "Zeitüberschreitung der Anfrage" beim Verwenden der Nachrichtenbox. Montag andauernd Abstürze "Du bist offline"
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 8
Gepostet am 2017-04-19 20:48:55Nur Beiträge dieses Autors
8#
1. Server 60
2. UID 200000087837979
3. O2
4. Chrome
5. vermehrt du bist offline Gruppenmission,Eremitenschlachtfeld da am schlimsten und heute im Gildenkrieg
6. Gildenkrieg wenn ich den Gildengeist habe und ihn zünden möchte grundsätzlich du bist offline,hat ein anderer den Gildengeist funktioniert alles super auch wenn ich in der Gruppe bin.
7. lange Ladezeiten, "Zeitüberschreitung der Anfrage"
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 1
Gepostet am 2017-04-20 00:19:08Nur Beiträge dieses Autors
9#
1. Server 3
2. 200000075874436
3. 1&1
4. seit paar Monaten,meistens Abends
5. aktueller Launcher,Google Chrome
6. (starke) Lags,"Du bist Offline"-Meldungen,lange Ladezeiten,Freezes,"Zeitüberschreitung der Anfrage" Meldungen beim Verwenden der Nachrichtenbox
  • Mitglied seit: 2017-07-22
  • Beiträge: 3
  • Antworten: 56
Gepostet am 2017-04-20 07:40:42Nur Beiträge dieses Autors
10#
1. Server 7
2. UID: 200000076144242
3. Kabel Deutschland
4. 18 und 19.4
5. Google Chrome, Firefox (jeweils Flash Verssion 25.X) sowie im Launcher (Version 2.4.0.7171 mit Flash 25.X)
6. alle paar Minuten die Meldung "Du bist Offline", in Gruppenmissionen und PVP Kämpfen (Eremit, Transport, GK etc) die Meldung "Es wurde ein Problem während des Kampfes festgestellt", vermehrt beim Starten der Überlebensprüfung und des Raums der Fülle Blackscreens, sehr selten Frezzes und immer lange Ladezeiten.
  • Mitglied seit: 2017-07-22
  • Beiträge: 3
  • Antworten: 115
Gepostet am 2017-04-20 09:09:20Nur Beiträge dieses Autors
11#
1. Server 9
2. 200000098385677
3. 1 und 1
4. mindestens jeden 2. Tag meistens gegen Abends
5. über Launcher
6. Meldung: Sie sind offline bitte melden Sie sich an in einigen Fällen auch schwarzer Bildschirm
  • Mitglied seit: 2017-07-22
  • Beiträge: 15
  • Antworten: 330
Gepostet am 2017-04-20 12:28:46Nur Beiträge dieses Autors
12#
Zuletzt bearbeitet von hin***@yahoo.com um 20.4.2017 12:29 S.104
Ai.net (Österreich)
Spiele über den Launcher sofern er nicht rumspackt. Hatte gestern das Problem das ich erst riesenlags hatte dann als ich aktualisieren wollte nichts mehr ging und ich nen Whitescreen mit einer Naruto online ist nich verfügbar Meldung hatte
Seit der vorletzten Serverwartung bis zur letzten Wartung letzten Freitag hatte ich jeden Tag nur einmal einen Dc am Tag mit der Meldung der Launcher funktioniert nicht mehr..
Seit Freitag immer wieder rausgeflogen mit der Meldung Du bist offline logge dich erneut ein, oder Whitescreens Blackscreens oder die übliche Launcher funktioniert nich mehr Meldung.
Wenn ich mit der Meldung du bist offline logge dich erneut ein rausfliege kommts vor das ich mich paar Minuten nicht einloggen kann, weiß nich wies bei anderen Leuten aufn server ist aber einige Gildies kriegen das auch immer zur selben Zeit wie ich, und was merkwürdig ist manchmal kriegens ein paar Gildies und dann bin ich nich betroffen das scheint wohl was zu tun haben mit diesen 100000 Prozessen die während der Launcher offen ist da gestartet werden.

Außerdem hab ich seit Freitag auch heftige Wartezeiten mit dem Laden der Grafiken etc. Und ja Flashplayer ist aktuell, ich behebe und überprüfe Probleme die von meiner Seite kommen könnten immer sofort bevor ich was melde.

Meine Launcherversion ist die neueste weiß gerade nicht genau welche das ist.

Wie gesagt ging bis letzten Freitach wo die lange Wartung war ganz gut soweit bis auf den täglichen DC zumindest bei mir andere aus meiner Gilde fliegen weiterhin 4-5 x am Tag raus
  • Mitglied seit: 2017-07-22
  • Beiträge: 4
  • Antworten: 88
Gepostet am 2017-04-20 12:43:32Nur Beiträge dieses Autors
13#
1. Server 3
2. 200000076019579
3. Telekom
4. seit einigen Wochen
5. Launcher 2.4.0.7171
6. Meldung: Sie sind offline; Schwarzer Bildschirm + sehr lange Ladezeit wenn Ort mit Gruppe gewechselt
  • Mitglied seit: 2017-07-22
  • Beiträge: 5
  • Antworten: 17
Gepostet am 2017-04-20 18:49:49Nur Beiträge dieses Autors
14#
1. Server 2 und Server 10
2. 200000075543469 (Server 2)
200000075655109 (Server 10)
200000076668243 (Server 10)
200000077825444 (Server 10)
3. Telekom
4. seit einigen Wochen
5. Launcher (2.3.0.6074) und die aktuellsten Browser
6. Login-Probleme so dass ich schon die Firewall deaktivieren musste, sonst brauche ich eine Std. zum Login und fliege dann nach 10 - 20 Minuten wieder raus und dann geht das von vorne Los.

Meldungen mit "Zeitüberschreitungen". Ab und an fliege ich einfach aus dem Spiel, da werde ich einfach ausgeloggt. Dann in letzter Zeit ist das Spiel ziemlich langsam, vor allem beim laden von wie z.B. Überlebensprüfung oder Ausrüstungs-Fenster.
  • Mitglied seit: 2017-07-22
  • Beiträge: 6
  • Antworten: 39
Gepostet am 2017-04-20 20:25:51Nur Beiträge dieses Autors
15#
1. 67
2. 200000089613377
3. Swisscom / Schweiz
4. 20.4.2017, 20:22
5. Chrombrowser 25.0.0.148
6. Logge dich neu ein du bist offline
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 1
Gepostet am 2017-04-20 20:34:11Nur Beiträge dieses Autors
16#
1. S8
2.
3. MDCC
4. immer wieder
5. Launcher 2.3.0.6062
6. meistens freeze oder Nachricht du bist offline
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 1
Gepostet am 2017-04-20 20:41:24Nur Beiträge dieses Autors
17#
Zuletzt bearbeitet von per***@gmx.net um 20.4.2017 21:11 1. S8 / S135
2. 200000077277111
3. MDCC (Kabelanbieter)
4. derzeit täglich am Abend, wiederholt
5. Launcher 2.3.0.6062
6. Wiederholte Meldungen, dass Spiel offline ist inkl. weißem Bildschirm, Probleme nach dem Disconnct neuzuladen.
  • Mitglied seit: 2017-07-22
  • Beiträge: 74
  • Antworten: 891
Gepostet am 2017-04-20 20:53:45Nur Beiträge dieses Autors
18#
1. S.73
2.
3. Telekom
4. mehfachst schon aber seit Ostern deutlich häufiger und extrem seit dem heutigen update
5. aktuelle Launcher version aber auch unter allen 3 aktuellen Browserversionen (Chrome, EDGE und Firefox)
6. meistens kam die Meldung du bist offline oder auch Netzwerkprobleme du musst dich ausloggen. sowie häufige meldungen wärend Aktionen die etweder Meldn das die zeit überschritten wäre.
extrem heute am 20.04.2017 beim Erimitenschlachtfeld bemerkbar gewesen spieler flogen und auch beim Miezenquiz wo spieler flogen und somit in 2 Events um ihre gewinnchanchen betrogen worden. weiterhin seitdem ihr das update aufgespielt hattet konnten spieler auf unserem server kaum noch gruppenmissionen machen das einzige was noch einigermaßen funktioniert hat war der chat.
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 3
Gepostet am 2017-04-20 21:12:34Nur Beiträge dieses Autors
19#
1. Server Ningendo 61
2. 200000088088902
3.1&1 ; Telekom
4. öfter letzte mal beim Mietze Quiz kommt jederzeit mal wan es will
5. Luncher den aktuellsten
6.steht da das man offline ist oder es friert ein oder beim aktualisieren duert es ewig bis gar nicht das es neu lädt
  • Mitglied seit: 2017-07-22
  • Beiträge: 0
  • Antworten: 16
Gepostet am 2017-04-20 21:15:09Nur Beiträge dieses Autors
20#
1. S.19
2. 200000077778809
3. Tango (LU)
4. seit 2-3 Wochen, den ganzen tag über meistens abend und nachmittags
5. über die aktuelle launcherversion, chrome und facebook
6. Meistens kommt die Meldung ''du bist offline, logge dich bitte erneut ein'' auf das Klicken von ''okay'' reagiert das Spiel erst gar nicht, woraufhin ich das Fenster komplett schließen und alles wieder neu starten muss.
Antworten
Sofort posten
Antworten

Du musst dich zuerst anmelden, um Beiträge posten zu können. | Registrieren